ETS2 - DLC nie jest kompatybilne""

Adam899
Posty: 1
Rejestracja: 19 paź 2014, 11:42

ETS2 - DLC nie jest kompatybilne""

Postautor: Adam899 » 19 paź 2014, 11:49

Posiadam ETS2 Oryginał. Zainstalowałem Patch 1.12.1 potem DLC, i komunikat ""DLC nie jest kompatybilne z tą wersją"".



Awatar użytkownika
damian385
Posty: 21
Rejestracja: 30 mar 2014, 15:50
Lokalizacja: Małopolskie

Re: ETS2 - DLC nie jest kompatybilne""

Postautor: damian385 » 07 lis 2014, 17:37

Chodzi ci o DLC - Going East?
Trzeba DLC zainstalować na wersji 1.5.2 i updatować do chcianej wersji. Też miałem z tym problem ale to pomogło.
Obrazek

Awatar użytkownika
pralk0suszarka
Posty: 2415
Rejestracja: 16 lis 2012, 14:22
Lokalizacja: z północy

Re: ETS2 - DLC nie jest kompatybilne""

Postautor: pralk0suszarka » 22 lis 2014, 10:58

Temat z twoim problemem znajduje się w
Tematy rozwiązane


Temat został zamknięty.


Wróć do „Tematy rozwiązane”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 4 gości

cron
Najlepsze Demotywatory Darmowy Katalog Sex Randki